Chris J. Lee

Dallas Drupal Developer

You are here

grunt

Got this error after running grunt. The error would just go on and on and then it would eventually stop and would stop the process.

In order to install grunt / gulp on windows, one must install nodejs.

I had issues with this particular error regarding grunt-contrib-watch on Ubuntu 13.04:

When running grunt i would have this nasty error each time:

© 2017 Chris J. Lee